Support » Plugin: Image Gallery - Responsive Photo Gallery » Huge IT Gallery – Not Working after Update

  • Resolved jhunnel

    (@jhunnel)


    When the Latest Update Of HUGE IT GALLERY installed. The galleries is not functioning.. Please do something about this or Undo the Update please ASAP!

Viewing 15 replies - 1 through 15 (of 28 total)
  • Support Huge IT

    (@support-huge-it)

    Hello
    Please you can always download the old version https://wordpress.org/plugins/gallery-images/developers/

    But we will very much appreciate if you contact us info@huge-it.com and show the problem to developers. we made really big new updates and would like to see how it works and what is not functioning

    baltexarketing

    (@baltexarketing)

    Hi,
    new version downloaded and faced to the same problem.
    Thank you for the info.
    rgds
    Réka

    svanzy

    (@svanzy)

    same problem 🙁

    buga181818

    (@buga181818)

    The new version is not working. is not working correctly.

    fourwhitesocks

    (@fourwhitesocks)

    Same problem, I updated and it took a very large portion of the page it was on down, eeeek!

    I deactivated the plugin and at least the rest of the page re-appeared! What to do? This happened to me when updating from previous to the current version 2.0.0

    Becky Davis

    (@bdgardengirl)

    WCEU 2016 Contributor

    All galleries disappeared with update to 2.0. Downgrading to 1.9 brings the galleries back, but this is clearly a big problem!

    mojiemita

    (@mojiemita)

    Same problem . it’s not work after update

    Support Huge IT

    (@support-huge-it)

    Hello.
    We just made new updates, excuse for the time

    fourwhitesocks

    (@fourwhitesocks)

    Ok so does 2.0.1 fix the issues we all had when we updated to 2.0.0??

    Support Huge IT

    (@support-huge-it)

    Yes dear, the 2.0.1 version will fix the above mentioned issues. It’s a 2 minutes work to install and check

    Thank you, I will appreciate your feedback

    fourwhitesocks

    (@fourwhitesocks)

    I updated it and got the same error, the version 2.0.1 did not fix the issue for me. Here’s a screenshot of the error, (I blocked out part but you can still see what’s needed to be viewed)

    ** Please see my link below :

    Parse error

    • This reply was modified 1 year ago by  fourwhitesocks. Reason: More info
    ElierBerrios

    (@elierberrios)

    Hi, Today I upgrade to the latest version of the plugin, I have my gallery with lightbox-gallery mode and the photos are placed across the width of the page in columns by default, after upgrade all photos appear in one single column … how can I do to fix the viewing gallery ?

    tiki16

    (@tiki16)

    HI I have the same problem with lightbox. Just one single column of photos, syacked on top of one anther, aligned to the left.

    Support Huge IT

    (@support-huge-it)

    Hello
    @jhunnel
    @baltexarketing
    @svanzy
    @buga181818
    @fourwhitesocks
    @becky Davis
    @mojiemita
    @elierberrios

    We are begging your pardon for the issues, in a few hours we will make new updates.
    The reason for the issue is the old version of server php

    Support Huge IT

    (@support-huge-it)

    @elierberrios
    @tiki16

    Your issues doesn’t relate to above mentioned problem, please contact us directly info@huge-it.com

Viewing 15 replies - 1 through 15 (of 28 total)
  • You must be logged in to reply to this topic.