Support » Plugin: Far Future Expiry Header » Huge BUG but here’s the fix

  • Login to your wordpress admin dashboard
    Navigate to Settings > FarFutureExpiry

    Here, make sure Enable Far Future Expiration is checked ON
    Set # of days to 60
    Check all of the boxes for the File Types to ON
    Enable Gzip Compression

    Now, you will save, and gtmetrix will still give you an error.

    The reason is that when you look at your .htacess file
    it says:

    ExpiresDefault “access plus 1440 hours”

    Change it to say:

    ExpiresDefault “access plus 60 days”

    Once you do this, gtmetrix will give you a good rating.

    • This topic was modified 2 years, 8 months ago by autovacinc.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support mbrsolution

    (@mbrsolution)

    Hi, thank you reporting this and giving a 5 star rating. The plugin developers will investigate further your findings.

    Once again thank you and enjoy the plugin 🙂

    Plugin Author mra13

    (@mra13)

    Thank you. We have made the change in the plugin.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Huge BUG but here’s the fix’ is closed to new replies.