Support » Plugin: HubSpot All-In-One Marketing - Forms, Popups, Live Chat » Hubspot update breaks on wordpress version 4.9.10

  • Resolved maudience

    (@maudience)


    Recently Updated the Hubspot plugin to 7.9.0, which added a guteburg block for forms.
    This crashes the site on versions that don’t have gutenburg (4.9.10)

    Here’s the error I get – Fatal error: Uncaught Error: Call to undefined function register_block_type() in /www/wp-content/plugins/leadin/inc/leadin-gutenberg.php

    Please add a check to see if register_block_type exists before attempting to register new blocks.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support David Ly Khim

    (@davidlykhim)

    Hi @maudience thanks for flagging this. I haven’t been able to reproduce the error on my end. Will you please send me an email (dkhim[at]hubspot.com) with the following information?

    – WordPress version
    – PHP version
    – List of plugins (a screenshot of the plugins page should be okay)
    – If possible, a recording of the error happening (you can use Loom for this: https://useloom.com)

    Thanks! Hoping to dig into the issue and help you get this resolved.

    traypup

    (@traypup)

    I had the same issue and will email you as well.

    maudience

    (@maudience)

    I sent an email as well with additional details.

    Plugin Support David Ly Khim

    (@davidlykhim)

    Hi @maudience @traypup, we just released a new version that fixes this issue. Thank you for being patient with us. Please reach out if you run into any more issues!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.