HubSpot for WordPress
HubSpot plugin passing URL parameters? (4 posts)

  1. agoldfarb
    Posted 3 years ago #

    We have a hardcoded link in the footer of our new WP website. The link takes you to the desired location (http://support.ecosys.net), but has been appended with parameters like the following:


    The page we land on is returning an error ("VBScriptError: Invalid character") which seems to be due to the double-underscore in the "&__hssc" parameter.

    These parameters only seem to be passed when we link to a HubSpot landing page, or with this specific link.

    1) Is this the expected behavior from the HS WP Plugin?
    2) Is there a way to bypass this behavior?
    3) Any thoughts/suggestions as to how to resolve the error?

    Many thanks for your assistance!


  2. Andy
    Plugin Author

    Posted 3 years ago #

    Hi Adam,

    you can remove that parameter by going into your HubSpot settings (in HubSpot, not WordPress), going to "Tracking and Privacy," and turning off "Automatic Cross-Domain Link-Tracking"



  3. dkatzman
    Posted 2 years ago #

    Hello Adam,

    I am having exactly the same problem and this has happened with Joomla and not Wodrpress...

    I had to turn the custom HTML modules off... Is there any solution within the parameters?

    Thank you,


  4. agoldfarb
    Posted 2 years ago #

    Hi, Diego. Unfortunately, I'm not going to be much additional help. We never did find a solution. Along the way, the error stopped happening, however. The parameters are no longer on the page.

    Either that stopped with a HubSpot wordpress plugin update or it may have resolved when we updated the software we were using for our support system (the login landing page). Maybe there's a programming solution based on the way a login form is built, but that's simply speculation and beyond my technical abilities.

    Best of luck!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic


No tags yet.