Support » Your WordPress »

  • I’ve set up my weblog as a subdomain of me regular website.
    The strongweblog/strong is basically therapy for me and help for anyone else with my problems. The main ones being diabetes and depression. Any comments here or there are appreciated.
    The main site is broken into several subsections.
    strongReligion/Philosophy/strong that is more of uplifting and interesting than preachy. It deals with anything religious and any religion.
    strongStories/strong has full stories (and some graphics) for things like Alice in Wonderland, The Wizard of Oz, Hiawatha, etc.
    strongHumour/strong which contains a lot of lists and funny pages.
    strongTransfer/strong is a subdomain that is a file transfer utility allowing users to upload and download files. There are many image and font files.
    strongLDG/strong is the Lokrin/Linux Discussion Group. It focuses and both the websites and the Linux operating system. Everyone is welcome. I can add forums for other things, such as the software for the site, like WP and ATM.

Viewing 13 replies - 1 through 13 (of 13 total)
  • Obviousely I didn’t get the code to work right. =D

    Put code in between backticks.

    Your main page is too broad. I’m using a 1024 x 768 screen, and I have to scroll sideways to see the sidebars.

    I did put them between backticks. On my keyboard the backtick is to the left of the 1 key at the top left of the keyboard. Let’s try it again. Since I can’t preview my post; i can’t see if it works until I actually post it.
    As for the width, it sometimes did that in my old browser. Refreshing worked most of the time. My newer browser (Firefox) no longer has that problem. I don’t know what causes it.
    However, I’ll be changing the template in a few weeks, I hope. Been working overtime lately. Hopefully the new template will get rid of that. Since that template used to do that same thing on my main site when I was using it there. I’ve already have a few templates on my computer that someone sent me to look at.

    strong that didn't work. However, since I noticed that the word strong is strong I'll give this a shot.

    well, that sorta worked. but the word strong is still showing up…`

    ok, so an empty backtick gives me strong. How do I do other tags then?

    delete comic sans from your harddrive. NOW!

    You asked for feedback. I am sorry. Really. Your site is a mess. White font on black bgs are declasse. And unreadable.

    Personally, I have to increase browser font size to read it right myself. I’m not a big fan of black backgroounds myself, but I do happen to like this one. Guess everything falls to personal preference. (By the way, is the background completely black, or do you see the blue gradient?)
    Is there a setting somewhere that would increase the font-size by one level?

    Just noticed the comment about comic sans.
    It actually is NOT on my drive since I’ve converted to Linux.
    I guess it is still in the style sheet code. I’ll look for it and remove it. Thanks.

    Ok, I dug into the css file (wp-layout.css) and added font-size: larger; to the body tag. I also removed the letter-spacing attribute from the P tag.
    That makes it a lot more readable.

    (pssst) Could some kind moderator remove all those messages about STRONG etc. ?

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘’ is closed to new replies.