• Resolved cpromptcomputers

    (@cpromptcomputers)


    This page works properly if I am logged into my admin account. But when I access it on my phone or in an incognito mode, this error comes up and the booking information never appears.

    I assume it is a permission setting someplace, but not sure where to look.

    Any help would be greatly appreciated!

    Brian.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author MASAAKI

    (@masaakitanaka)

    Hello,
    The following error is displayed on the browser console.
    <strong>ERROR:</strong> Sorry, there was an error. Please be sure JavaScript and Cookies are enabled in your browser and try again.<br /><br />

    Thank you.

    • This reply was modified 2 months, 1 week ago by MASAAKI.

    Hi – thanks.

    I checked my settings and both are enabled. But if they weren’t wouldn’t that make it so the page would not load even when I WAS logged in? It seems to be a permission error, but I can’t figure out what permission setting needs to be changed so that the plug in would work.

    Thanks

    Brian.

    It appears the plug-in WP-SpamShield was creating a conflict. When I disabled that plug in, everything seems to be working.

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.