Support » Plugin: Church Community Builder Core API » compatibility-with-php-7-2

  • Hi Jared,
    I am still getting warnings that your plugin is not 7.2 compatible. is that accurate and will an update be forthcoming?

    thanks again

    • This topic was modified 4 months, 1 week ago by  blueoaks.
  • You must be logged in to reply to this topic.