Support » Plugin: AMP for WP - Accelerated Mobile Pages » https version of site fails verification

Viewing 15 replies - 1 through 15 (of 19 total)
  • I too would like to know if https pages can work with AMP for WP. ????

    So far I seem to have to choose one or the other…

    I do know that Google won’t show AMP pages in search unless they are https…

    Looking forward to knowing.

    🙂

    @epppppp

    Your https is not working correct. When I surf on ur website the URL do not show a https padlock. Also I can reach the http version of ur site.

    If u have already a https certificate u may forgot to redirect ur site from http to https?!

    Yes, AMP is working on https pages on WP – https://www.thc.guide/

    Thanks, nancy10199. I have redirected my site but clearly something is wrong. Thanks for posting me in the direction of a fix!

    For the grey https padlock – that could be a mixed content problem (https://support.cloudflare.com/hc/en-us/articles/200170476-How-do-I-fix-the-SSL-Mixed-Content-Error-Message-).

    Theres some plug-ins which can help:

    SSL Insecure Content Fixer
    Better search&replace

    Thanks, again! I used this site:

    https://www.whynopadlock.com/

    It took me right to the page that was causing the problem. My next job is to figure out how to secure it. When I get it handled, I report back on my success!

    I’m longing for your answer!!!!

    I don’t know if it will help, but I just found that there’s an update for REMOVE HTTP, so I updated… Maybe now it will stop conflicting with AMP for WP… That would be so great.

    Plugin Contributor ampforwp

    (@ampforwp)

    Hey @epppppp

    I have been to your website and noticed AMP not active on your website. If you activate AMP on your website, it really helps us to understand the reason behind the issue and give solution accordingly.

    Btw thanks @considerthis1 & @nancy10199 for helping the AMP community 🙂

    Thanks, ampforwp. I deactivated the plugin because I have a Simple Press forum on the site. There’s a conflict between the two:

    http://simple-press.com/support-forum/pre-membership-queries/simplepress-and-amp-accelerated-mobile-pages/

    I would like to get this resolved if possible. In the meantime, I disabled it. I’m trying to figure it out.

    forum before amp

    This is my forum without the plugin.

    forum with amp

    This is what it looks like with the plugin.

    Thanks!

    Wow, you had the first Astrology Blog! Intense. Well done YOU 🙂

    As an aside, in some forums they insist you put a link to your site, using the “link” button to make it active. I think it’s good in that a few people who might not otherwise visit a site, do.

    Also, since I made my site Secure I seem to be doing much better… I would guess it’s because of my pages being found in Google search at a higher level due to being secure. So, if you can keep your pages Secure, I think it’s good, visit-wise.

    Thank you, ConsiderThis1! This is my site: ElsaElsa – The Astrology Blog

    And yes, it’s the first astrology blog on the internet. I started in April, 2001. Posted every day since!

    I really hope I can get this worked out. I will definitely get the lock fixed but I want AMP on the site. I’m waiting to hear what’s possible with the forum.

    Plugin Contributor ampforwp

    (@ampforwp)

    Hey @epppppp

    Could you please contact us over email. team@magazine3.com ? Here we have some restrictions. Please contact us over email, so that we can help you to fix them.

    I didn’t see this until now. Your blog is so great. Kudos that you began it so long ago and faithfully kept it up. Well done, YOU.

    Do let us know if you can get the plugin to work at the same time as your site being Secure. 🙂

    Karen

    PS I bookmarked your site.

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘https version of site fails verification’ is closed to new replies.