• Resolved Narthur

    (@narthur)



    It looks like hg-slider is loading slides over http indiscriminately. Is there a way to have hg-slider use https when appropriate?

    From the Chrome dev tools console:

    The page at ‘https://mysite.org/’ was loaded over HTTPS, but displayed insecure content from ‘http://mysite.org/wp-content/uploads/2014/03/image.jpg’: this content should also be loaded over HTTPS.

    https://wordpress.org/plugins/flexslider-hg/

Viewing 1 replies (of 1 total)
  • I’m sorry; it appears that I spoke too soon. My problem was not caused by your extension but rather by the url of my site being set in WordPress’ general settings as http:// instead of https://. Hopefully someone will be helped by this. =)

Viewing 1 replies (of 1 total)
  • The topic ‘HTTPS support?’ is closed to new replies.