Support » Plugin: WP Poll - Best Polling Solution in WordPress » https not supported ?

  • Resolved wiktoriano

    (@wiktoriano)


    Mixed Content: The page at 'https://www.wk8.pl/' was loaded over HTTPS, but requested an insecure script 'http://www.wk8.pl/wp-content/plugins/wp-poll/assets/front/js/svgcheckbx.js?ver=5.2.3'. This request has been blocked; the content must be served over HTTPS.

    .htaccess
    RewriteCond %{HTTPS} !=on
    RewriteRule ^ https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301]

    Please let me know when you collect data so that I can turn off the plugin
    Let me know when it works

    • This topic was modified 1 year, 3 months ago by wiktoriano.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jaed Mosharraf

    (@jaedm97)

    Hello,
    I just try to view your website, but seems everything messed up. First there is a protocol error at the very first time I landed on your website.

    Then I got this – http://tinyurl.com/y4oezdj9

    Please complete your website first, then install the plugin and let me know to investigate further on your issue.

    Waiting to hear back from you as soon as all sorts of. Thank you

    Hello.
    I apologize for the delay.
    At that time I changed the ssl certificate and domain name.
    I saw you introduced the update.
    Now everything works fine.
    Thank you and sorry

    Plugin Author Jaed Mosharraf

    (@jaedm97)

    Hi @wiktoriano, Thanks for your reply.

    I understand how it feels when something is not coming up as it is promised. BTW it’s really feels good to hear it’s working and you are happy with it.

    I would like to invite you on the rating sections about this plugin to share your feelings.

    And more importantly please feel free to contact us for any issue. Thank You. Regards.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘https not supported ?’ is closed to new replies.