Support » Plugin: Max Mega Menu » https error for insecure content

  • Resolved johnegg

    (@johnegg)


    Hey guys
    Suddenly we are getting mixed content error due to icons on our mega menu. The only solution to fix is to disable the plugin. We are using Really Simple SSl plugin also but it just isn’t working

    cheers
    john

    • This topic was modified 9 months ago by johnegg.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author megamenu

    (@megamenu)

    Hi John,

    Are you using custom icons from the Pro version? If so, after enabling https (make sure you update the urls under Settings > General), go to Mega Menu > Tools and clear the CSS cache. (Also clear any css caching/minification plugins you have installed).

    Clearing the CSS cache will regenerate the URLs to your icons, this time using https as the protocol.

    Regards,
    Tom

    johnegg

    (@johnegg)

    Excellent Tom, that did the trick thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘https error for insecure content’ is closed to new replies.