Support » Plugins and Hacks » [Resolved] https doesn't work on google chrome

[Resolved] https doesn't work on google chrome

Viewing 15 replies - 16 through 30 (of 32 total)
  • @mike: do I need to go through the steps of changing my URL?

    @wheedle : Do you use some sort of caching system? Did you try clearing your browser cache? (That’s where Chrome can be tricky sometimes… but I don’t know, if in this case, it can be).

    Otherwise, only Mike can you help you.

    Plugin Author Mike Ems


    Hey wheedle,

    Actually, in Chrome, it will only show a little triangle if there are elements loading over HTTP, it won’t cross it out entirely. Do you mind posting a link to the site so I can take a look? It’s possible there’s an error with your certificate. If you don’t want to post it publicly, you can send the link to mike[at]mvied[dot]com.


    Oh yes… Mike’s right. Sorry about my wrong suggestion. I quit. 🙂

    @ aahan: LOL.. thanks for the help honestly. Even if it doesn’t solve my problem, I’m just happy someone is actually trying to help me. Rather than sitting here banging my head on my desk solo.

    @ mike: http://www.wheedledeals.com

    @mike and @wheedle: If I am not wrong, Chrome shows a little triangle if the static files from your website are loading via HTTP. If the static files, or whatever are loading via HTTP via someone else’s website (anyone other than yours) it is considered “not secure” and hence the red X mark.

    I came to this conclusion from reading the error (screenshot: http://img1.uploadscreenshot.com/images/orig/8/24118261074-orig.jpg)

    However this page includes other resources which are not secure. These resources can be viewed by others while in transit….

    From the source of your website I see 43 HTTP:// links. Try fixing them, then it should work.

    And why are you using Wibiya? From a my personal point-of-view (visitor), I hate such obtrusion in a page. Something popping out or overlaying is not cool my friend. Just what I think, you need not heed to it. 😉

    @aahan: I’m really new to this.. so can you help me with direction to the 43 http links? How do I find that information? And what do I need to do to fix them?

    as far as wibiya… my site was geared for foreign students that needed some translation etc… so i was using that for those purposes… but I agree with you and have been thinking of removing it.

    1. In chrome go to https://www.wheedledeals.com and when’s loaded completely, right-click anywhere on the page and select “View page source” or directly Ctrl+U (or cmd+U).

    Now that is the real face of your website. I don’t understand why such a small page has that much code. Anyway, now Ctrl+F and that opens a search box at the top-right corner of the browser. Type http:// and use the arrows to find the http:// links in the page. Try to fix them all by editing the wordpress files or the way you added them.

    That’s the way to do it.

    2. It’s been an year since I started blogging (bit.ly/cCHRgU), and I’ve learnt a lot as to how a blog or website should be kept – – UNOBTRUSIVE at all times.

    As for the translation thing, I am sure there are better ways of doing it. Google is your friend.

    Hey, actually dealso.me domain (as in Dealsome!) is available, did you know? Sorry Mike, I am free today, and am messing up with your support.


    now that i can see all the http:// links.. how do I fix those? LOL… sorrry really new to this game. They all seem to be links to other pages. If those pages aren’t secure does that mean mine can’t be also?

    what is the .me originally for? I was wondering why a site i just saw had the .me now realizing it completed a word. Learn something new everyday.

    .me has probably been created for personal websites (I own aahan.me). Anyway, Dealso.me is a domain hack for Dealsome – – like awesome. (Did you know Delicious, a social bookmarking site? it went by del.icio.us for some time, now it’s delicious.com).

    Anyway, coming to the point, you are asking me how to fix those? Seriously? I mean, who created that website, not you? If it’s not you, then you should definitely contact that person.

    Because it involves editing wordpress files via FTP (if they were added manually into the template) or via WP-ADMIN if they were induced by some options. So, you should figure it out.

    If you want I can take a look, but if it involves lot of hours, then probably I can’t help. (give out your email if you want me to take a look.)

    And did you notice that Mike gave out his email? mike[at]mvied[dot]com
    Maybe he’s available for a charge, check it with him.

    can you PM me at shawndjkidd@gmail.com so its not on the forum? I would love it if you could take a look and just let me know how much work it might take me. I completely understand if the job is big and it too much also.

    Plugin Author Mike Ems


    Hey guys,

    HTTP links do not affect the security of the site. You do not have to change them.

    @aahan: Correct, HTTP elements from external domains will cause that error.

    @wheedle: Your problem is the Wibiya toolbar. Remove it and your error should go away.


Viewing 15 replies - 16 through 30 (of 32 total)
  • The topic ‘[Resolved] https doesn't work on google chrome’ is closed to new replies.