Support » Plugin: WP-Appbox » HTTPS App Image

  • Resolved lupet92

    (@lupet92)


    Hi, in HTTPS website the application icon is not loaded.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Marcelismus

    (@marcelismus)

    No problems here?

    For the Apple App Store you need to activate the option in the “Advance”-tab in the WP-Appbox settings.

    • This reply was modified 6 months ago by  Marcelismus.
    lupet92

    (@lupet92)

    Yes, I’ve activate the option but if I check console resource isn’t loaded for “Insecure response”. If I try to open image chrome alert for HTTP “Insecure” URL.

    Plugin Author Marcelismus

    (@marcelismus)

    Did you renew the app cache after activate it before?

    Checked it and its working on other pages, so I can’t reproduce it. But Apple ist annoying, because they don’t deliver images with HTTPS, although iTunes-URLs are HTTPs. -.-

    Plugin Author Marcelismus

    (@marcelismus)

    Anyway: If is_ssl() don’t works, you’ll find a new option in the “Advanced” tab in the Appbox settings with v4.0.7. “Force SSL” – could you try this?

    • This reply was modified 6 months ago by  Marcelismus.
    • This reply was modified 6 months ago by  Marcelismus.
    lupet92

    (@lupet92)

    Now in advanced settings AppStore flag is disappeared and Force SSL isn’t present in my 4.0.7 version update. I see also 2 checkbox in Cronjob for caching row.

    Plugin Author Marcelismus

    (@marcelismus)

    The App Store specific settings are removed, as its default now for SSL pages.

    If there isn’t a “Force SSL” Option, then is_ssl() is active and HTTPS images should work. Checked tons of sites.

    Die it work before? Any link?

    • This reply was modified 6 months ago by  Marcelismus.
    • This reply was modified 6 months ago by  Marcelismus.
    lupet92

    (@lupet92)

    Sorry, now with no change work. I don’t know what happened.

    Thanks for support.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘HTTPS App Image’ is closed to new replies.