Support » Plugin: Contact Form 7 » HTTPS and external plugin resources

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hello!

    Are you sure, this ressource is from Contact Form 7?

    I think you added this Google WebFont in your theme, so you should have this error an every of your pages. Does it only occur on the contact-page? I do not have this Font included on any of my sites with CF7.

    Heiko

    Sorry for that Heiko,

    of course you are right.
    I checked this and the issue occurs on the other pages, too.
    I will search the web for how to convince WordPress to load external resources via a secured connection when running on an HTTPS site automatically. Or can you point me to a discussion on how to do this?

    Regards

    Hello!

    Just add an “s” after “http” so you have “https://fonts.googleapis.com/…” at the beginning. Alternatively you can remove the protocol, so it starts with “//fonts.googleapis.com/…”

    It depends on your theme, where you find your webfont included:

    1) Often you will find these options under “Theme Settings”.
    2) If no settings are available, fonts may be included via the functions.php.
    3) If not 1 and 2, then it is included in your header.php in your template-directory.

    Regards,
    Heiko

    Thanks a lot!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘HTTPS and external plugin resources’ is closed to new replies.