WordPress.org

Forums

WP Smush - Image Optimization
[resolved] https? (4 posts)

  1. rodders39
    Member
    Posted 2 years ago #

    My site is all SSL, changed a couple of months ago, and I've just noticed problems...

    I'm seeing this...

    Bulk WP Smush.it
    Processing wi-fi-banner-slider1-3…
    DEBUG: attachment_file_path=[/var/www/penair.com.au/penair/wp-content/uploads/2014/06/wi-fi-banner-slider1.jpg]
    DEBUG: attachment_file_url=[https://www.penair.com.au/penair/wp-content/uploads/2014/06/wi-fi-banner-slider1.jpg]
    DEBUG: Calling API: [http://www.smushit.com/ysmush.it/ws.php?img=http%3A%2F%2Fwww.penair.com.au%2Fpenair%2Fwp-content%2Fuploads%2F2014%2F06%2Fwi-fi-banner-slider1.jpg]
    DEBUG: return from API: data

    stdClass Object
    (
    [src] => http://www.penair.com.au/penair/wp-content/uploads/2014/06/wi-fi-banner-slider1.jpg
    [error] => Could not get the image
    [id] =>
    )

    Any ideas...?

    https://wordpress.org/plugins/wp-smushit/

  2. Hi @rodders39,

    Thank you for your question.

    I am sorry to tell you but i think this is the limitation of actual Yahoo Smush.it service which this plugin uses internally to smush images.

    This service doesn't have SSL support yet.

    You can try it manually yourself from http://www.smushit.com/ysmush.it/

    This is disappointing but we can't do anything from our side except asking Yahoo! to add SSL support.

    Have a great day!

    Thanks,
    WPMU DEV

  3. rodders39
    Member
    Posted 2 years ago #

    OK, thank you for your prompt response. :)

  4. You are most welcome, if I can be of any further assistance please don't hesitate to ask :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Smush - Image Optimization
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags