Support » Plugin: WP-FFPC » HttpMemcachedModule required for Nginx?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Oh, just noticed HttpMemcachedModule is already included on the default Nginx install, so I assume it will work out of the box.

    There are two other 3rd-party modules with more advanced features: Memc and Enhanced Memcached.

    Plugin Author petermolnar

    (@cadeyrn)

    Hi Resende,

    Yes, default nginx usually have a module for memcached although you have the possibility replacing it.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘HttpMemcachedModule required for Nginx?’ is closed to new replies.