Support » Networking WordPress » httpd.conf question

  • The default content for httpd.conf (Apache) has the following:

    <Directory />
    Options FollowSymLinks
    AllowOverride none
    Order deny,allow
    deny from all
    </Directory>

    However, with this in place I cannot get to the sub blogs that I have created. I have also listed farther down in the script:

    <Directory “/public/server/htdocs/testblog3”>
    Options Indexes FollowSymLinks
    AllowOverride fileinfo
    Order allow,deny
    Allow from all
    </Directory>

    Which *should* take care of this. Any idea what the issue is with this? I cannot remove the first instance of <Directory /> since it will completely break our authentication mechanism.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘httpd.conf question’ is closed to new replies.