Support » Plugin: Smash Balloon Social Photo Feed » http site to https plugin link not updated

  • Resolved chrisdoth

    (@chrisdoth)


    We have an issue where a site running the Smash Balloon Instagram Feed plugin which had been http hosted was updated to https.

    However the plugin is still linking new images to a http link to its uploads folder.

    When I look in the plugins ‘System Info’ panel the Site url has updated to https but the home url has not.

    Is there a way to get the plugin to refresh this so we do not have the current https error we have with this plugin? Thank you.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Support Smash Balloon Mike

    (@smashballoonmike)

    Hey @chrisdoth,

    Thank you for reaching out to us. The Home URL has to be set to HTTPS as well. Once this is updated our plugin should start setting the images to be HTTPS.

    Many thanks, hope you are having a great day!

    Thread Starter chrisdoth

    (@chrisdoth)

    Thats great, thanks.

    Sorry, it was my fault, I was looking for something in the plugin and it was because the site settings had not been updated correctly in Genreal Settings. I should have double checked that first.

    Thanks for the quick response and all the best.

    Plugin Support Smash Balloon Mike

    (@smashballoonmike)

    Hey @chrisdoth,

    No apologies needed, we are happy to assist!

    Let us know if you need anything else in the future. Hope you have a great rest of your week!

    I have a similiar Problem, JQMIGRATE shows me this:

    Mixed Content: The page at ‘https://www.pg-designs.at/’ was loaded over HTTPS, but requested an insecure image ‘http://www.pg-designs.at/wp-content/uploads/sb-instagram-feed-images/_pg_designs_youtube_.jpg’. This content should also be served over HTTPS.

    Thats one of 7 and always from instagram. Maybe u can help me too. Thanks!

    Plugin Support Smash Balloon Mike

    (@smashballoonmike)

    Hey @xxavier,

    Can you go to WordPress Dashboard > Settings > General and ensure both the WordPress Address (URL) and Site Address (URL) are set to HTTPS and then click Save Changes.

    Many thanks, hope you are having a great night!

    Hey @xxavier,

    Can you go to WordPress Dashboard > Settings > General and ensure both the WordPress Address (URL) and Site Address (URL) are set to HTTPS and then click Save Changes.

    Many thanks, hope you are having a great night!

    Thats it! Thanks for the Support!

    Plugin Support Smash Balloon Mike

    (@smashballoonmike)

    Hey @xxavier,

    You’re welcome!

    Let us know if you need anything else in the future. Hope you have a great rest of your week!

    Hi, I have a similar problem as well. The site is loading mixed content so the ‘not secure’ wording is showing in the browser with no padlock. Below is what I can see when using Chrome inspect tool:

    Even though the initial HTML page is loaded over a secure HTTPS connection, some resources like images, stylesheets or scripts are being accessed over an insecure HTTP connection. Usage of insecure resources is restricted to strengthen the security of your entire site.

    To resolve this issue load all resources over a secure HTTPS connection.

    5 resources
    Name Restriction Status
    120555343_1194969734208555_5121136905229575920_nlow.jpg warned
    120046061_3150885601707264_5579944750482277729_nlow.jpg warned
    119109542_3361774710566483_487771784010050441_nlow.jpg warned
    118656551_3182546551863150_2500748009586139180_nlow.jpg warned
    118656551_3182546551863150_2500748009586139180_nfull.jpg warned

    These five images are being pulled from Instagram via the plugin. I have checked both links in the ‘General’ tab of Settings for the site.

    Any help would be appreciated.

    Thanks, Maarten

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘http site to https plugin link not updated’ is closed to new replies.