Support » Plugin: BackWPup - WordPress Backup Plugin » HTTP response test error, timed out after 15001 milliseconds

  • Resolved HikingMike

    (@hikingmike)


    Hi, I checked and noticed BackWPup had not been backing up – there was no file in my Dropbox, and no logs in the logs screen. The next scheduled time looks good. So I tried to “Run now” under jobs and received the error: “The HTTP response test get an error “Connection timed out after 15001 milliseconds”Not expected HTTP response body:”.

    I use this plugin on two other websites and it works well. I need to troubleshoot what is causing the problem on this website. I believe I used similar settings.

    I tried the troubleshooting steps in the FAQ, at least the ones I understood.

    * Your host does not allow loop back connections. (If you know what WP_ALTERNATE_CRON is, try it.)
    — I’m not sure if it allows loop back connections or not. This may be the error. How do I check?

    * Your WordPress root directory or backup directory requires authetification. Set username and password in Settings->Network.
    I haven’t had need to do this on other websites, but I tried anyway. I tried changing to Basic auth, and using a Linux user, but I am not sure which user needs to go here. I also tried a WordPress user and that had no effect.

    I tried to go to the URL https://example.com/wp-cron.php but nothing shows, and no source code.

    * The Server can’t resolve its own hostname.
    I’m not sure how to troubleshoot this

    * A plugin or theme is blocking the request.
    I am very limited in disabling plugins but I may be able to try.

    I have just updated the plugin BackWPup with no change. I appreciate any help!

    https://wordpress.org/plugins/backwpup/

Viewing 2 replies - 16 through 17 (of 17 total)
  • Hello,
    nobody has any idea how to solve this problem?

    Thanks to anyone who can suggest some possible solution.

    Sara

    Hello!
    once you activated the allow loobback connection, the backup will operate correctly.

    Thanks for giving me the solution

    Sara

Viewing 2 replies - 16 through 17 (of 17 total)
  • The topic ‘HTTP response test error, timed out after 15001 milliseconds’ is closed to new replies.