Support » Plugin: Translate Multilingual sites - TranslatePress » HTTP redirect issue

  • Resolved mobi5965

    (@mobi5965)


    I have SSL active on my domain https://hygiene100.de/, but it also work with http and i am trying to redirect it to https via .htaccess but this plugin (TranslatePress) is not allowing the redirect, i have even contacted my hosting support, they said TranslatePress is creating the issue.
    any solution?
    thanks.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Cristian Draghia

    (@cristiandraghia)

    Hello,

    ​Do you have an HTTPS/SSL plugin? If so, deactivate it, visit WordPress -> Settings -> General, make sure the home url and site url have HTTPS in them –> save –> then reactivate the HTTPS/SSL plugin.

    Please make sure to test this even if you don’t use an SSL plugin. Also, please re-save permalinks and see if that helps.

    Best regards,
    Cristian

    Thread Starter mobi5965

    (@mobi5965)

    I don’t have any SSL plugin, and in WordPress -> Settings -> General its HTTPS.
    I am using wildcard ssl by ionos hosting, its working fine, but the only issue is when someone tries to visit the site with http it wont redirect to https.

    Plugin Support Alex

    (@alexcozmoslabs)

    Hi,

    Do you still encounter the issue?

    Thread Starter mobi5965

    (@mobi5965)

    NO, really simple SSL plugin helped solve this issue.

    Plugin Support Alex

    (@alexcozmoslabs)

    Hi,

    Glad to hear that.
    Thank you for the feedback, also.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.