Support » Networking WordPress » http mistake

  • After moving my WordPress Multisite installation to a new domain name I have problems with reaching the network admin. The admins of seperate sites are working fine, but the network admin doesn’t work. It points to http://http//
    I searched the database, wp-config and htaccess file for “http//” so I could correct it, but I can’t find it anywhere 🙁 In which file I can correct an error like this?

    Thank you in advance,

Viewing 5 replies - 1 through 5 (of 5 total)
  • In wp-config, what is ‘DOMAIN_CURRENT_SITE’ set to?

    And in your DB, check that wp_site has just (not

    I have this problem as well. cant access the network admin.

    Thank you Ipstenu.

    Domain_current_site wp-config was:
    define( 'DOMAIN_CURRENT_SITE', '' );
    I deleted the http:// part, and the the login screen was available again, but I wasn’t able to login
    I checked wp_options siteurl and saw it was written as I deleted “www.” and now it works again 🙂

    But new problems appeared 🙁

    1) I can only login in the admin of any site using Internet Explorer. Firefox or Opera keep returning to the login page.
    2) All link structures are OK (for example, but if I click on it or load that link directly, I’m redirected to the frontpage. Before the new URL it worked fine. Non-existing links are just showing the Error 404 page. In admin panel the “Settings > Permalinks” is messed up.

    Can you get into ? If so, go in to EDIT the site #1 and make sure the domain is in there WITHOUT the www part.

    Check the box for ‘change both home and site URLs’ and hit save.

    (This is why I tell y’all NOT to use www in the domain for Multisite. :/ )

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘http mistake’ is closed to new replies.