Support » Plugin: Shield Security: Protection with Smarter Automation » HTTP Headers Module Broken

  • Resolved Mark Cutting

    (@mcutting)


    The HTTP headers module seems to be completely broken in 7.02. I just did a scan on my site https://inocul8r.net and scored a grade F when I had A+ before the upgrade ?

    Currently having to disable this add-on and use another plugin. I run a security site, so having this deficit doesn’t look very good. Can this be addressed as a priority please ?

    Thanks

Viewing 8 replies - 1 through 8 (of 8 total)
Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘HTTP Headers Module Broken’ is closed to new replies.