http errro when uploading media (3 posts)

  1. Luraguttn
    Posted 4 years ago #

    After i updated to 3.3, i get a http error when i try to upload any media. The upload get's to 100%, then an message appear with "http error". Any fix for this?

  2. esmi
    Forum Moderator
    Posted 4 years ago #

  3. savagemike
    Posted 4 years ago #

    Unfortunately I do not see anything at that link that mentions this issue, nor how to fix it. I have attempting uploading images using the new drag & drop, using the old browser uploader, uploading when creating a post, uploading just using the Media option from the menu, same result. Some of the images upload, some don't, and it seems completely random.

    All that happens is a red box pops up with "HTTP error", and then the progress bar stays at 100%, or Crunching. I have tried running php as fastcgi and as apache, when running as apache the uploads complete but the images are "broken". This is a bit frustrating, and I would like to know if there is a fix. Should I edit my php.ini? Is there something I can put in .htaccess?

    I am running WP 3.3.1 on a (mt) Media Temple (dv) Dedicated Virtual Server. PHP is set as FastCGI module, all permissions/ownerships are correct. I have the upload_max_filesize and post_max_size in php.ini set to 99M.

    Any advice or help is appreciated.

Topic Closed

This topic has been closed to new replies.

About this Topic