[resolved] HTTP Error with flash uploader (5 posts)

  1. TheMadcore
    Posted 3 years ago #

    Hi folks.

    I have this problem with flash file uploader. Basic file uploader works fine, but flash file uploader gives me a http error when it ends the file upload, and the file is not added to the post or the media library (but is uploaded to the server. I test this via ftp).

    I tried some solutions I´ve googled on the webs, and searched here in the forum, but none of them works at all, because my host not let me manually edit or upload the .htaccess in anyway.

    I´ve tried to reinstall WordPress, but not works.

    How can I fix that?

  2. Marventus
    Posted 3 years ago #

    Hi there,

    When you say "file uploader", what exactly are you referring to? The WordPress multimedia library, the image insertion window when you write posts, etc.?
    Also, what is hosting provider and what exact HTTP error are you getting?
    LMK and I'll try to help you.


  3. TheMadcore
    Posted 3 years ago #

    Sorry for the late answer, Marventus.

    The error simply dissapeared after two days. Looks like a server problem.

    Again, sorry for the late answer, and for bothering you with that.

  4. Marventus
    Posted 3 years ago #

    No worries. glad it is working now.
    Take care!

  5. Marventus
    Posted 3 years ago #

    Thanks for marking this as resolved.

Topic Closed

This topic has been closed to new replies.

About this Topic