[closed] HTTP Error while uploading images. (9 posts)

  1. andrew35133
    Posted 3 years ago #


    Just have a small problem. Whenever I try to upload an image to WP 3.5 it tells me HTTP error or if I go with the old uploader it throws me to a 503 error page.

    I've tried disabling all my plugins and switching back to the default theme. No luck....

    I've found out that I can upload small images but not anything bigger than 383 x 383. Anything over this number (regardless of size) will just give a http error.

    Any idea on what I can do to solve this problem?


  2. andrew35133
    Posted 3 years ago #

    Btw, the image does get uploaded to my server (I can see it in the file tree with ftp)

  3. awanxp
    Posted 3 years ago #

    same with me.. and i have not the solution for this problem :(

  4. Mike L
    Posted 3 years ago #

    Hi Everyone,
    I have the same problem that many people seem to have. I have installed the new 3.5 version of wordpress. I have the most recent theme of twenty eleven 1.5. I cannot upload any pictures with this new add media feature that has recently been installed on wordpress. I have many new pictures to upload, but I have been stuck for many days now. I have tried to desactivate the few plugins that are installed on my website, but nothing seems to work. Is there a solution to this problem? Is someone try to correct this? Is there any way to go back to the old add media that worked very well. I need your help Thank you very much. My website is http://www.aish.biz

  5. eilas
    Posted 3 years ago #

    Same problem. People said to check with your web host, but I did that and there's no problem there.
    I can upload media through the media tab, but it's not showing in my media library when I try to insert it in a post. HELP!!

  6. awanxp
    Posted 3 years ago #

    @Mike L & @Elias
    I've no answer with this error. So I decided to downgrade my WP 3.5 to the previous version (3.4.2). How i do that..? i just replace all files in my hosting except wp-content folder with my back-up files (in 3.4.2 version)

    If you don't have a backup of your web files, many hosting provider have a daily n weekly backup. So You can ask them to rollback your files.

    Hope it help. :)

  7. boskosiroki
    Posted 3 years ago #

    I have the same problem....when I upload image or images it shows me a message: http error, but if I go to library I can use that images...

  8. molnarcs
    Posted 3 years ago #

    Same problem here, and couldn't find a solution - any success for anyone?

    To be specific, I can't upload ANY images. I get HTTP error. messages when uploading to posts, uploading to the library directly throws gives me a No Results Found message (at this URL: http://z7photo.com/wp-admin/media-new.php).

    I tried everything - disabling all plugins, switching back to default theme, etc. Nothing works. I haven't tried to post since I upgraded to 3.5, but before everything worked fine.

    Please help, I have no idea what to do. Now my site is useless :(

  9. esmi
    Forum Moderator
    Posted 3 years ago #

    As per the Forum Welcome, please post your own topic. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problem - despite any similarity in symptoms - is likely to be completely different.

Topic Closed

This topic has been closed to new replies.

About this Topic