WordPress.org

Forums

[resolved] HTTP Error While Crunching /w Flash or HTML Uploader (9 posts)

  1. cool_recep
    Member
    Posted 4 years ago #

    After my host had Kernel Panic on their server, they switched the server. After that, whenever I upload an image, I get HTTP Error while Crunching.

    The image is shown in media library but without proper resize. 0 x 0 is sown for original size..

    I resized the image to 100 x 100 now I get IO Error, HTTP Error... I did all the solutions about htaccess..Mod sec etc.

    I think it is about the server's mod security settings but since it is not VPS, I have no control over it. But I can tell the host and they can configure it.

    So, what is the problem actually?

    Thanks.

  2. cool_recep
    Member
    Posted 4 years ago #

  3. webjunk
    Member
    Posted 4 years ago #

    First try disabling plugins.
    Also check the default settings in wp-admin.
    Check permissions for uploads directory.
    Run phpinfo() (There are plugins for it instead of a script)
    See if it reports GD

  4. cool_recep
    Member
    Posted 4 years ago #

    OMG!!!

    The problems was YARPP - Yet annother related posts plugin.

    Thanks.

  5. cool_recep
    Member
    Posted 4 years ago #

    Now the problem is still there but problem only occurs if the image has LZW compression.

  6. cool_recep
    Member
    Posted 4 years ago #

    One thing is that, I am getting the error especially big images.

  7. cool_recep
    Member
    Posted 4 years ago #

    GD Support enabled
    GD Version bundled (2.0.34 compatible)
    FreeType Support enabled
    FreeType Linkage with freetype
    FreeType Version 2.2.1
    GIF Read Support enabled
    GIF Create Support enabled
    JPG Support enabled
    PNG Support enabled
    WBMP Support enabled
    XPM Support enabled
    XBM Support enabled

  8. webjunk
    Member
    Posted 4 years ago #

    Use one of the converters (there are a number of free ones) to convert in bulk to another format. These are probably older GIF files and if you convert them to JPG or PNG they should work fine. COuld also look with a text editor and see if it says "87a" at the begnning.
    2.0.34 was in the middle of a bunch of upgrades I think (memory is the first to go) and maybe thta vers had a bug with LZW.

  9. cool_recep
    Member
    Posted 4 years ago #

    Changed hosting. Problem solved. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.