Support » Fixing WordPress » http error when trying to upload images – version 3.8.2

  • I’m running version 3.8.2

    Before lunch I could upload images just fine. After lunch I’m now getting an http Error message when I attempt to upload images (of any size – large and/or small) in the “Featured Image” uploader; the ADD Media Uploader (pages and post).

    I get a “500 Internal Server Error” message (in the open tab of Firefox)

    and a 404 error message (on the page) when trying to upload through the browser uploader

    I contacted Godaddy, but as usual they’re clueless!

    any help you can offer would be appreciated.

    I’ve searched throughout the forum for previous posts and I find nothing

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’m facing the same problem. My system auto updates to 3.8.2. I realise the problem few days ago.

    “Http Error” occurred when I try to uploads some picture.

    Solution provided over the web is not helping much because it is for the previous versions. Please help.

    I’m having the same problem, started a couple of days ago and I’ve tried most of the solutions I have been able to find online including changing the htaccess, downgrading my Flash Player, uploading different file-types, upgrading to 3.8.2 and still no luck.

    Posting here in the hopes that someone comes up with a new fix that works.

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    Could you guys start up a new thread to discuss your issues http://wordpress.org/support/forum/how-to-and-troubleshooting#postform

    It’s fine if you’re experiencing the same problem, or think you are, but pointing that out doesn’t really help

    @growthhackercentral does this problem happen on particular devices or when using particular browsers? or does it happen for you 100% of the time regardless of the device and browser you use?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘http error when trying to upload images – version 3.8.2’ is closed to new replies.