Support » Fixing WordPress » Http error when attempting to upload media

  • girlgonemom

    (@girlgonemom)


    Hi. I am getting an http error uploading images. Have tried deactivating all plugins, updated everything in wordpress, etc. How can I fix this?

Viewing 11 replies - 1 through 11 (of 11 total)
  • Hi @girlgonemom,

    Check the error_log on the server – there is most likely a more in detailed explanation in there.

    Check /error_log and /wp-admin/error_log to start with

    Hello,

    I upgraded to version 4.8. Since then, I am unable to upload images/video exceeding 128 MB and getting an “HTTP Error” in the WP Media area after attempting the upload. On some occasions, I can see the percentage marker increase at the bottom and then it fails. The php.ini file shows 1G for max file size for uploads. The WP error log shows no errors. I have deactivated all plugins and also tried using the Twenty Seventeen Theme. I have also tried going back to previous versions of PHP. Same result.

    I am able to upload media under the 128 MB threshold. So, the latest version of 4.8 is not fetching the php configuration information and appears to be relying on a default of 128MB.

    Anyone else having this issue and if so, how did you fix it? Or, any suggestions?

    Thanks in advance.

    Bill

    Hi @flykmco,

    Try checking the webserver’s error log. For example, /var/log/nginx/error.log
    In my case there was an error description there, and from that point I quickly found the solution.

    Alex

    miguelc15

    (@miguelc15)

    Hello,
    I just uploaded wordpress to 4.9 and since then I have being getting errors on uploading new media. I don’t know if it is an HTTP error since it only says “An error occurred in the upload. Please try again later”. I would like to know how could I keep uploading media as always.
    Thank you,
    Miguel

    darigon

    (@darigon)

    Hello,

    I am having the same problem after updating to wordpress 4.9 and since then I have been getting errors on uploading new pictures that are large in pixels but I have no problem uploading the same picture in the older version of wordpress at another website that I have. This is all with the same host company so I think their might be a glitch in this new update. Any help in getting this resolved would be great. Thank you.

    Dario

    Same here. Any suggestion?

    Experiencing the same issue since 4.9 but only with one installation on the same server as multiple other installations. Hosting company says nothing has changed on their end.

    Not seeing anything in the error log recently.

    I had the same issue. I disabled Contact 7 plugin and have had no issues. I reactivate when I am done. The plugin was causing the issues on my install. I hope that helps.

    jojo1981

    (@jojo1981)

    Disabling the Contact 7 plug in worked for me too! Thank you

    I’m having the same problem. I just do not use Contact Form 7.

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.