Support » Fixing WordPress » HTTP error using Flash image upload

  • The Flash image upload function has stopped working on one of the sites I run. Whenever I try to upload an image it gives an ‘HTTP error’ and no further information.

    This problem has arisen overnight following few if any changes to the site. I’ve tried deactivating any plugins I have installed or upgraded recently, with no effect.

    I run another site on the same server and the Flash uploader works fine on it. The standard image uploader also works fine on both sites.

    I have checked and I can upload images directly into the image directory via FTP.

    I’m not sure how to progress with this problem, particularly as the error message is short and vague. There seems to be hundred of forum threads on it, many of which refer to earlier versions of WordPress and specific bugs that have been fixed.

    Can anyone help?

Viewing 3 replies - 1 through 3 (of 3 total)
  • This problem appears to be related to something which has changed on my system.

    I still have it after:

    • Replacing all the core WordPress files
    • Downgrading Flash to the previous version
    • Deactivating all plugins

    However I notice that on another computer I am able to put images n the site via the Flash uploader. Now trying to find out what has changed on my main system which is blocking it.

    Again, if anyone else has experienced this problem and can help, please do.

    Still trying to solve this problem. I have removed all Windows updates installed since before the problem appeared but this hasn’t fixed it either.

    Seems very strange that I’m getting it on one machine but not another. Both are running Windows 7 in similar configurations. On one machine the Flash image uploader works on all browsers, on the other it doesn’t work in any browser.

    Still looking for a solution if anyone can volunteer one.

    Finally have a solution.

    I rolled back Flash by another version to Even then it didn’t work to being with, but after two restarts it now seems to be working. I’ve no idea why this should be.

    This is resolved as far as I’m concerned, but I must say searching on these forums and elsewhere for information is next to useless. This HTTP error seems to have been experienced by many different people for many different reasons.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘HTTP error using Flash image upload’ is closed to new replies.