Support » Plugin: Google Apps Login » HTTP Error: Unable to connect

  • Resolved carlasgo6

    (@carlasgo6)


    Hi, I installed the plugin, followed all instructions but when I try to login with my gmail account and click on allow to access your Google Account, I get this error:

    HTTP Error: Unable to connect: ‘fopen(https://accounts.google.com/o/oauth2/token): failed to open stream: no suitable wrapper could be found’

    How can I fix it?

    Thanks!!!

Viewing 1 replies (of 1 total)
  • Thread Starter carlasgo6

    (@carlasgo6)

    Ok, solved. I should enable ´allow_url_fopen’ in my php.ini file.

Viewing 1 replies (of 1 total)
  • The topic ‘HTTP Error: Unable to connect’ is closed to new replies.