HTTP error (tried everything I can think of) (2 posts)

  1. Oxylis
    Posted 1 year ago #

    Hi all,

    I just transfered my wordpress multisite to my new dedicated server and weirdly enough one thing isn't working, it is image upload.

    I can upload small image (low res/small weight) but as soon as I try to upload anything I can an HTTP error in worpress. I tried with the "normal" upload of wordpress instead of the drag-and-drop and getting an error 500.

    So far I have:
    - Followed all the tutorials posted on wp.org about this issue. (htaccess / chmod / reupload / headers / permissions / php.ini config / etc...)
    - Reinstalled a brand new non-multisite wordpress and it has the same issue.

    I noticed my previous server was writing content with the user/group www-data instead of the client0/web1 which my new server does. I'm wondering if it could be this.

    Overall I think it is definitely a server configuration instead of a wordpress issue but I was wondering if someone had a magic trick to help?


  2. Oxylis
    Posted 1 year ago #

    After a week of searching I finally found someone in the same situation:

    The solution is to add FcgidMaxRequestLen 51200000 directive...

    Definitely a server config problem not wordpress :)

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.