Support » Fixing WordPress » HTTP Error on image upload revisited

  • Though I’ve never had this problem with WordPress before, I’m suddenly experiencing the HTTP Error upon uploading an image. The image appears to have uploaded, but when looking at the image data, it shows the image size as 0 x 0. I’ve looked through the old posts in the forum and don’t see that any of the causes they reported would apply to my blog or the other two (on different hosts). And if they were, I imagine that since the most recent posts were a year ago, current fixes may be different than before. One is a seasoned installation that has never had this kind of problem til a week or so ago, the other two are brand new installations. Anyone else experiencing this lately? Any current suggestions for a fix?

Viewing 11 replies - 1 through 11 (of 11 total)
  • Hi vesica

    Yes i’m getting the exact same problem, immediately after updating to the latest wordpress yesterday. Never had this issue before, i use the Firefox browser, so i tried IE, no luck with that either until i tried the browser uploader, which seemed to work, sort of.

    I want to be able to work on my site in FF so has anyone got any ideas on how to sort this issue, it does seem to be a bug in the latest wordpress update, would really appreciate a fix for this, bearing in mind i’m not an experienced coder?

    Thanks, Paul

    Me two…on 2 installs. With firefox and chrome.

    Check dashboard, settings, media, Store uploads in this folder. It normally is blank but if you have wp-content/uploads in it make sure there is no / before wp-content.

    Thanks for the quick message kmessinger.

    No luck though…it was already blank.

    I am having the same issue too. I have tried uploading in Chrome, Safari, Firefox.

    I’m having the same issue as well.

    No installed. Blog is less than 5 days old. No plugins installed prior to the problem appearing, no changes made.

    This darn error simply decided to appear.

    I posted regularly 10 minutes before it happened, and then it just won’t upload.

    Tried modifying my .htacess, tried cleaning cache and re-instaliing flash…nothing worked!

    PS: Oh, and I should note! I did not upgrade since installing, and have uploaded at least 10 images before this problem magically appeared.


    Pls start your own threads.

    I resolved the issue on my end – and hopefully this can help a few others out…

    I had the plug in “WP” installed to reduce image file sizes. I disabled the plugin and everything is working fine now.

    I would disable WP if you have it – if not I think it would be worth while looking to see if you have any plug ins that may be related to media uploads and disable them as well to see if that is the issue.

    Good luck!

    Thanks penshiremedia, disabling Smushit seems to have worked, shame though it was a useful plugin…

    Disabling Smushit worked for me as well. Thanks everyone.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘HTTP Error on image upload revisited’ is closed to new replies.