HTTP Error and permissions problems (6 posts)

  1. JProductions
    Posted 5 years ago #

    I am fairly new to WP, this is my first site using WP, so I am still trying to learn the ropes.

    I was just trying to see what all the default functions wp has to offer and when adding new media (images) using the flash uploader I get an "HTTP Error" and when I use the browser uploader I get and "error when saving the image".

    So I installed a plugin nextGEN gallery to see if I can get the images to upload and it of coarse did not and gave me the permissions error. My Permissions for the wp-content folder is set to 755. I still get nothing. When reading the article on permission I notices in the diagram that there is supposed to be 4 folders in the wp-content folder, I only have 2.
    - wp-content:

    So I added uploads and gallery and still cannot add a gallery or images.

    I only have that one plugin enabled "nextGEN" and one theme "graphene"

    I hope I gave enough info to help me out.

  2. JProductions
    Posted 5 years ago #

    I changed my /gallery folder to permissions:777 and was able to create a gallery, but when uploading images I got an error:
    ERROR HTTP ERROR : image.jpg : 403

  3. blogarista
    Posted 5 years ago #

    I'm having the same problem. So are 3 clients and 5 others that have emailed me. I hope someone has an answer.

    I do know even if it errors out my images are going to the Gallery or Media Library. If you open in Media Library and insert into post it works.

    It has something to do with WordPress resizing images because all sizes are gone when you go through the Library.

  4. JProductions
    Posted 5 years ago #

    I even tried to upload a photo using the media library option and I cannot even upload the photo that way. I still get the error.

    Anyone have any opinions?

    Thanks again.

  5. JProductions
    Posted 5 years ago #

    No one knows anything?

  6. V0174
    Posted 4 years ago #

    I'm solving the same problem - and I realized that when I log in as an admin, it works. When I'm in a "chief editor" role (I'm not sure about its name in English, I'm using a translation), it gives me HTTP 403. Strange.

Topic Closed

This topic has been closed to new replies.

About this Topic