WP Smush
http error after WP update (5 posts)

  1. Cleopatra
    Posted 1 year ago #

    Used to be a delay when uploading images, this I could live with but now I just get http error. Dissabled the plugin and instant problem solved. Across three WP websites on different servers. Dissapointed :(
    Hopefully dev will tweak it.

  2. David
    WPMU DEV Support Staff
    Posted 10 months ago #

    Hi @surfichick,

    Thanks for reporting this, it's definitely something we'd like to get sorted though I see you never created a support ticket here:

    I know it's been a while, but we'd love to look into this if you'd be open to that still.

    Does that sound feasible to you?

  3. Cleopatra
    Posted 10 months ago #

    Hey David
    Crikey it has been a while!
    I opted for optimising images before uploading them, but am open to trying the plugin again (it would certainly remove a step in my upload process).
    I'll have another go with the plugin and let you know how I get on.

  4. David
    WPMU DEV Support Staff
    Posted 10 months ago #

    Hi @surfichick,

    Thanks for your reply and yes, I do apologize that we missed this previously. :( We actually keep a keen eye on the support topics but we admittedly failed to keep on the review section here. We're checking up on all these now so we don't miss anything.

    We'd absolutely love to ensure that's all working for you now though, so please feel free to create a support ticket and we'll get it asap! :)


  5. Cleopatra
    Posted 9 months ago #

    Re-installed the plugin, tried to run bulk smush, fail.
    My site is now https, so i'm guessing this is the issue.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Smush
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.