WordPress.org

Forums

HTTP Error 500.19 - local WP install (4 posts)

  1. Tevya
    Member
    Posted 4 years ago #

    Hi, I'm not new to WordPress, however, I am new to local installs and definitely no expert on website hosting etc. I'm not going to serve the site locally, just trying to get WP setup locally so I can work with it here, then upload the results to an existing site (new look & feel) when I'm done with it.

    I tried the 5-minute windows install, but am now getting the error you see here: http://awesomescreenshot.com/0155b084. Its quite possible I didn't set one of the settings right somewhere along the way. I just tried to set every thing as basic & simple as possible. Any ideas of what's wrong? Thanks.

  2. Apchandler
    Member
    Posted 4 years ago #

    Look at the Application Pool that this app is runnning under. the Identity is probably set to ApplicationPoolIdentity. You need to set the NTFS permissions for the folder to allow this application pool name read permissions.
    easier way is to put back the NetworkService as the identity user that it used to be. Then set the NTFS permissions to allow NetworkService to read this folder and files.

  3. Tevya
    Member
    Posted 4 years ago #

    Thanks for your response Apchandler. I'm afraid my understanding is far below your language. Where do I go to find the Application Pool? Or the NetworkService?

  4. Tevya
    Member
    Posted 4 years ago #

    Can somebody at least tell me how to uninstall the WP install so I can then try again, and see if I just got a setting wrong? And/or completely remove all this MS installed garbage and try it this way: http://www.webdesignerwall.com/tutorials/installing-wordpress-locally/
    MAMP with phpMyAdmin looks much more familiar as the hosts I use(d) have phpMyAdmin, and I've used it a fair amount. Perhaps my mistake was in assuming the Microsoft way would be as easy as it sounded.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags