Support » Plugin: Event List » http error 500 nach Update auf 0.8.0

  • Resolved grossixxl

    (@grossixxl)


    Hallo. nach Update des Plugin Eventlist auf die aktuelle Version 0.8.0 bekommen ich das Dashboard nicht mehr geöffnet. Es erscheint ein http 500 error. Kann mir jemand weiter helfen?

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author mibuthu

    (@mibuthu)

    Hallo, da ich dieses Problem bei mir nicht nachvollziehen kann, bräuchte ich noch einige Information:
    Welche PHP-Version wird verwendet?
    Gibt es Informationen in der PHP-Log-Datei, die auf den Fehler hinweisen?

    I have the same problem (noted in reply to another post on Event List 0.8.0). Same HTTP 500 error when trying to access my Dashboard (or anything in my /wp-admin/ folder). If it helps, the two sites that have been affected are hosted on Bluehost.com.

    Bluehost was able to disable Event List 0.8.0. How do I revert to ver. 0.7.12? Or do I have to uninstall and then re-install (in which case will I lose all my events from the db)?

    I’m in the same position having just updated the plugin. My site is now giving HTTP 500 errors. I have used FTP to get into the back end of the site and removed the Events List plugin and the site is working again now.
    But like Rumseydog, I no longer have any events. How do I roll back to the previous version? Can you please provide a link to the previous version of the plugin until you have fixed the errors in the latest update?

    Thanks.

    • This reply was modified 2 years, 5 months ago by Dave333.

    Hallo mibuthu

    habe jetzt von php 5.4 auf php 7.1 geupdatet und es funktioniert wieder alles. Vielen Dank für die schnelle Info.

    Same here. 500 errors after upgrading. Thankfully, I had a backup of the 0.7.5 version (learned the hard way to backup everything), so I was able to revert in under 5 minutes. However, the dev should look into this. So many people affected, it must be something with the code.

    Thnk you for your hard work anyway. 🙂 I do appreciate this plugin.

    Plugin Author mibuthu

    (@mibuthu)

    Thanks for the info, I have detected this issue, it is a problem with older php versions. I will release a fixed version soon.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘http error 500 nach Update auf 0.8.0’ is closed to new replies.