Support » Fixing WordPress » HTTP ERROR 500 After installing Auto Install SSL

  • Resolved motosoftos


    I had problem showing that “you are probably offline” while i was adding pages. after that i installed “Auto-Install SSL” plugin. I am having cloudflare SSL. When i searched across internet, i found that its SSL Problem. So i installed this “Auto Install SSL” plugin. i checked “Cloudflare” in options and saved it. And after that my website became inaccessible. it is showing

    This page isn’t working is currently unable to handle this request.
    HTTP ERROR 500

    I tried changing htaccess; editing url in database; adding codes in wp-config.php; etc…

    Please help me!

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Thread Starter motosoftos


    I found solution myself.

    Turn on Display Errors in “Alter PHP” section of your hosting;
    and it shows what is error in the PHP.

    I fixed myself. Thanks

Viewing 1 replies (of 1 total)
  • The topic ‘HTTP ERROR 500 After installing Auto Install SSL’ is closed to new replies.