Support » Plugin: Customize Feeds for Twitter » HTTP ERROR 500

  • Got an error 500 every time I try to put the widget on the page. Uses the SiteOrigin Widgets Bundle. Can be a conflict between these two widgets.

Viewing 1 replies (of 1 total)
  • Plugin Support Weblizar

    (@weblizar_support)

    hi Steffodimfelt ,

    Sorry for delay due to diwali holidays. Please share the website URL and also tell us that “SiteOrigin Widgets” plugin is free or premium.

    Thank you.

Viewing 1 replies (of 1 total)
  • The topic ‘HTTP ERROR 500’ is closed to new replies.