Support » Plugin: WP Fastest Cache » Http Error 500

  • Resolved dsamaras


    After the latest update, I get the same error as others…
    I have premium version of the plugin, after I updated the plugin yesterday we get HTTP 500 Error on checkout page on some of the payments methods.

    After I try to disable the plugins everything work fine again.

    I tried the solution to erase and download again for both of free and paid version and I installed again as you told to others but the problem remain.

    Do you have any additional idea?

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Emre Vona


    I fixed the problem.

    Please delete the folder which is /wp-content/plugins/wp-fastest-cache/ and download WP Fastest Cache again to get the latest changes.

    I tried this solution but doesn’t work..

    I delete completely the folder via FTP and I download the plugin from here:

    I uploaded via FTP, I enable it from wp-admin, but when I try to set a new order from the frond end I get HTTP 500 Error.

    The order showing in the wp-admin but the customer didn’t get Thank You page or (ex.) redirect to Paypal to pay for the order.

    Plugin Author Emre Vona


    Please contact me via email:

    We have the same problem here but we get a 500 error only on the wp-admin pages and could not login to wp-admin.

    caused by this error.

    We have disabled the plugin until there is a fix for it.

    [21-Sep-2017 11:40:09 UTC] PHP Parse error: syntax error, unexpected ‘.’, expecting ‘,’ or ‘;’ in /home/xxxxxxx/public_html/wp-content/plugins/wp-fastest-cache/inc/nonce-timeout.php on line 3

    I have contacted with them via email and they fixed the problem in minutes!
    They have very good support!

    Plugin Author Emre Vona


    you are welcome @dsamaras 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Http Error 500’ is closed to new replies.