Support » Plugin: Advanced Code Editor » HTTP ERROR 500

  • Resolved vignesh5

    (@vignesh5)



    I am new to wordpress. I am developing blog, for that i required Advance-code-editor, while seeing into it throught edit option, i have added some script into that edit option atlast and updated. from then i cant open my blog. I resulted in http error 500.

    what can i do now to get back my work. i know the changes in edit mode where can i go and change it because i cant able to open wordpress admin too for my blog. please help us

    https://wordpress.org/plugins/advanced-code-editor/

Viewing 1 replies (of 1 total)
  • Plugin Author Bainternet

    (@bainternet)

    this is why its not advised to make changes on a live site. Anyway you can ftp to you server and fix the error by reverting the changes you made.

    in future versions I am planned to add syntax validation on saving to avoid issues like this.

Viewing 1 replies (of 1 total)
  • The topic ‘HTTP ERROR 500’ is closed to new replies.