Support » Plugin: BackWPup - WordPress Backup Plugin » http: error 500

  • Resolved EliteWebServices

    (@elitewebservices)


    Hi,

    I have been using your plugin for many years and it has always worked very well for me. I do have an issue though with one of my sites that wont seem to work at all. I have deleted the plugin directory via ftp, reinstalled and am still getting the 500 error. I have disabled my maintenance plugin as well.

    Error log below. Any help would be appreciated!

    WordPress version: 4.9.6
    BackWPup version: 3.6.0
    PHP version: 5.6.32 (64bit)
    MySQL version: 5.6.32-78.1
    cURL version: 7.24.0
    cURL SSL version: OpenSSL/1.0.0
    WP-Cron url: https://www.airsuspensionbook.com/wp-cron.php
    Server self connect: Not expected HTTP response:
    Status-Code: 500
    Date: Wed, 04 Jul 2018 16:52:40 GMT
    Server: Apache
    Cache-control: max-age=7200
    Expires: Wed, 04 Jul 2018 18:52:40 GMT
    Vary: Accept-Encoding
    Content-encoding: gzip
    X-endurance-cache-level: 2
    Content-length: 20
    Content-type: text/html; charset=UTF-8

    Document root: /home1/temecum3/public_html/airsuspensionbook
    Temp folder: /home1/temecum3/public_html/airsuspensionbook/wp-content/uploads/backwpup-938a91-temp/
    Log folder: /home1/temecum3/public_html/airsuspensionbook/wp-content/uploads/backwpup-938a91-logs/
    Server: Apache
    Operating System: Linux
    PHP SAPI: cgi-fcgi
    Current PHP user: temecum3
    Maximum execution time: 300 seconds
    BackWPup maximum script execution time: 30 seconds
    Alternative WP Cron: Off
    Disabled WP Cron: Off
    CHMOD Dir: 0755
    Server Time: 16:52
    Blog Time: 09:52
    Blog Timezone: America/Los_Angeles
    Blog Time offset: -7 hours
    Blog language: en-US
    MySQL Client encoding: utf8
    PHP Memory limit: 256M
    WP memory limit: 128M
    WP maximum memory limit: 256M
    Memory in use: 97.50 MB
    Loaded PHP Extensions:: Core, PDO, PDO_ODBC, Phar, Reflection, SPL, SimpleXML, Zend Guard Loader, bcmath, bz2, calendar, cgi-fcgi, ctype, curl, date, dba, dom, enchant, ereg, exif, fileinfo, filter, ftp, gd, gettext, hash, iconv, imagick, imap, intl, ionCube Loader, json, libxml, mbstring, mcrypt, mhash, mysql, mysqli, mysqlnd, odbc, openssl, pcre, pdo_dblib, pdo_mysql, pdo_pgsql, pdo_sqlite, pgsql, posix, pspell, session, snmp, soap, sockets, sqlite3, standard, tidy, tokenizer, wddx, xml, xmlreader, xmlrpc, xmlwriter, xsl, zip, zlib

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support duongcuong96

    (@duongcuong96)

    @elitewebservices
    Please try my solution by using another cron method.
    modify wp-config.php ( you can find this file in your root directory ), and before the line:
    /* That’s all, stop editing! Happy blogging. */
    add this line:
    define('ALTERNATE_WP_CRON' , true );

    But I would recommend you to contact your hoster and ask them why you got error 500 on wp-cron.php and let them fix it for you.

    Hope that helps!

    Plugin Support duongcuong96

    (@duongcuong96)

    @elitewebservices
    since we haven’t heard back from you, I’m going to mark it as resolved.
    If you’re still having problems, feel free to let us know ;),

    Btw, If you find BackWPUp is useful for you, we would really appreciate if you leave a positive review and rating.
    This would encourage us to develop new free features and provide free support 😀
    https://wordpress.org/support/plugin/backwpup/reviews/

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘http: error 500’ is closed to new replies.