Support » Plugin: Facebook Publish » http doesn’t support with you pluging

  • When i click on authorize i get this message, could you advise me please

    ‎Insecure Login Blocked‎: ‎You can't get an access token or log in to this app from an insecure page. Try re-loading the page as https://‎

    Best regards

  • The topic ‘http doesn’t support with you pluging’ is closed to new replies.