• Resolved glipham2015

    (@glipham2015)


    I’ve established the connection between TrackShip dashboard and my WooCommerce TrackShip plugin. Everything is green checkmark. I’m still unable to get the orders updated. I tried adding the .htaccess snippet to enable external http authorization. I also contacted the webhosting company, and they said they are not blocking that. My orders continue to show “Please do connection” for the tracking number’s shipment status. The tracking numbers are associated with the legitimate shipping couriers in your couriers list. Webhost company asks for more details to help me troubleshoot on my side. What can you tell me or recommend to me to resolve this connectivity problem.

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author zorem

    (@zorem)

    Hi, you need support for TrackShip which is a premium service, I asked the support team on TrackShip to contact you with a resolution and they confirmed that they did, please check your inbox, if you do not see the email, check your spam folder, please respond to their support and let me know if you have not gotten the email.

    Thread Starter glipham2015

    (@glipham2015)

    Thank you. I received their email. I responded back to them, the problem still persists. I’ve tried their recommendations but still show “Please do connection” for the shipment tracking status. I will work with the support team to try and resolve this problem. Thanks.

    Thread Starter glipham2015

    (@glipham2015)

    I’m reporting back on the progress. The support team found the root cause of the problem I was experiencing. Here is what they reported back:

    “Hi, the reason you have the issues is because your website and WordPress are not on the same folder. we changed the AST plugin code to use your home page and it’s working, we will release this fix in the next versions so you are good to go now!”

    I have my WP installed in it’s own dir folder, not the root dir. That was killing the AST plugin’s ability to update my WC storefront. Hopefully this helps other people troubleshoot this same issue. Thanks to the AST support team!

    I get this bug too :/

    On all tracking i get this message: Please do connection

    What is to do? Where is the update to fix this? :/

    Plugin Author zorem

    (@zorem)

    Hi @shibamann, Can you please do retry(get shipment status) for that order and check if you still get this error message: Please do connection?
    Thanks,

    Hello @zorem ,

    i had today 5 orders, all the same problem :/

    After “Get shipment status” it is added to shipment tracking, but on woocommerce it is still on pending now instead of “please do connection”.

    more details: i installed the plugin yesterday, i had orders too. It was directly added on shipment tracking but i can see today i dont get updates of these trackings, these trackings from yesterday are still on “In transit”.
    (i think since yesterday i dont receive updates, because yesterday at latenight we received the expected delivery, but shipment tracking had always since yesterday still “N/A” here)

    lot of more details: woocommerce up-to-date, wordpress 5.2.2, https, all plugins up-to-date, hosted at raidboxes, my site is connected to shipment tracking, always dhl germany

    • This reply was modified 2 years, 3 months ago by shibamann.
    • This reply was modified 2 years, 3 months ago by shibamann.
    Plugin Author zorem

    (@zorem)

    Hello,

    Can you create a support ticket in TrackShip ?

    Thanks

    I created a support ticket.

    Thank you in advance and have a nice day!

    Best regards

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘HTTP Access’ is closed to new replies.