Title: HTTP 500 internal server side error
Last modified: June 12, 2018

---

# HTTP 500 internal server side error

 *  [maqsudakabir](https://wordpress.org/support/users/maqsudakabir/)
 * (@maqsudakabir)
 * [8 years, 3 months ago](https://wordpress.org/support/topic/http-500-internal-server-side-error/)
 * Below are screenshots of my encountered problems & still receiving Error Message(
   HTTP ERROR 500).When i click on “installer(5).php”, i’m receiving Error Message-
   HTTP ERROR 500. Please help to resolve this.
 * Index of /backup
    Name Last modified Size Description Parent Directory – 20180424_islandtrave..
   > 2018-06-11 01:51 107M backup/ 2018-06-11 05:43 – installer (5).php 2018-06-
   11 01:35 446K
 * This page isn’t working
    currently unable to handle this request. HTTP ERROR 
   500
 * The page I need help with: _[[log in](https://login.wordpress.org/?redirect_to=https%3A%2F%2Fwordpress.org%2Fsupport%2Ftopic%2Fhttp-500-internal-server-side-error%2F%3Foutput_format%3Dmd&locale=en_US)
   to see the link]_

Viewing 1 replies (of 1 total)

 *  Moderator [James Huff](https://wordpress.org/support/users/macmanx/)
 * (@macmanx)
 * [8 years, 3 months ago](https://wordpress.org/support/topic/http-500-internal-server-side-error/#post-10389485)
 * Internal server errors (error 500) are often caused by plugin or theme function
   conflicts, so if you have access to your Dashboard, try deactivating all plugins.
   If you don’t have access to your admin panel, try [manually resetting your plugins](https://codex.wordpress.org/FAQ_Troubleshooting#How_to_deactivate_all_plugins_when_not_able_to_access_the_administrative_menus.3F)(
   no Dashboard access required). If that resolves the issue, reactivate each one
   individually until you find the cause.
 * If that does not resolve the issue, try switching to the Twenty Seventeen theme
   to rule-out a theme-specific issue. If you don’t have access to your Dashboard,
   access your server via [SFTP or FTP](https://codex.wordpress.org/FTP_Clients),
   or a file manager in your hosting account’s control panel (consult your hosting
   provider’s documentation for specifics on these), navigate to /wp-content/themes/
   and rename the directory of your currently active theme. This will force the 
   default theme to activate and hopefully rule-out a theme-specific issue.
 * If that does not resolve the issue, it’s possible that a .htaccess rule could
   be the source of the problem. To check for this, access your server via SFTP 
   or FTP, or a file manager in your hosting account’s control panel, and rename
   the .htaccess file. If you can’t find a .htaccess file, make sure that you have
   set your SFTP or FTP client to view invisible files.
 * If you weren’t able to resolve the issue by either resetting your plugins and
   theme or renaming your .htaccess file, we may be able to help, but we’ll need
   a more detailed error message. Internal server errors are usually described in
   more detail in the server error log. If you have access to your server error 
   log, generate the error again, note the date and time, then immediately check
   your server error log for any errors that occurred during that specific time 
   period. If you don’t have access to your server error log, ask your hosting provider
   to look for you.

Viewing 1 replies (of 1 total)

 The topic ‘HTTP 500 internal server side error’ is closed to new replies.

 * In: [Fixing WordPress](https://wordpress.org/support/forum/how-to-and-troubleshooting/)
 * 1 reply
 * 2 participants
 * Last reply from: [James Huff](https://wordpress.org/support/users/macmanx/)
 * Last activity: [8 years, 3 months ago](https://wordpress.org/support/topic/http-500-internal-server-side-error/#post-10389485)
 * Status: not resolved

## Topics

### Topics with no replies

### Non-support topics

### Resolved topics

### Unresolved topics

### All topics
