Support » Plugin: Revive Old Post - Auto Post to Social Media » HTTP 500 Error after updating version before

  • My system shows a HTTP 500 Database Error after I updated the plugin. Plugin installation is possible but not activation. I use:

    Windows Server 2003 R2 Enterprise Edition Service Pack 2
    PHP Version 5.3.6
    Wincache 1.2.614
    WP 3.2.1
    MySQL 5.5.15

    There is a big bug in your plugin!

  • The topic ‘HTTP 500 Error after updating version before’ is closed to new replies.