WordPress.org

Support

Support » Localhost Installs » HTTP 500 Error after copying site to local

HTTP 500 Error after copying site to local

  • Hi wanted to set up a local sandbox for a client’s site. However after downloading the site and updating the database and the config file, when i try to access the local site all i get is blank page.

    how do i fix this?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Maybe some strings weren’t updated properly for the database? I always use this plugin:

    http://wordpress.org/extend/plugins/duplicator/

    to move between the localhost and my server. It’s very easy to use, might wanna try out.

    Thank you but that didnt work for me. it wouldnt create the package file.

    Humm… that’s strange, it always worked for me. The only time it didn’t work was when CloudFlare is turned on (if you are using this service).

    Another possibility is that the Duplicator creates the packages inside the folder called “wp-snapshots” at the root where WP is installed. Maybe that folder doesn’t have enough file permission? Might have to set it to 777 to save the zip package file there.

    Just tried that too.. still package size 0B

    Why not try to insert the code:

    define(‘WP_DEBUG’, true);

    insert to the wp-config.php file to see what error is displayed? It’s also possible that PHP doesn’t have enough memory or times out too quickly (can be set from php.ini) to process it.

    Yeah, i tried to edit the config file and brought the whole site down. any suggestions on how to make it work without the plug in?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘HTTP 500 Error after copying site to local’ is closed to new replies.