WordPress.org

Forums

[resolved] HTTP 500 error (8 posts)

  1. sponauglebl
    Member
    Posted 1 year ago #

    I am trying to upload files I found at http://www.html-form-guide.com/php-form/php-registration-form.html. They are unzipped and in my root directory on FTP. I can access the page http://www.satorinectar.com/source but that is all.

    If I try to run php script (www.satorinectar.com/sources/register.php) it brings me to a HTTP 500 error. I edited the membership_config file to include all of my database information and uploaded it to the server. What am I missing?

    I just successfully uploaded a forum so I understand the process but this doesn't have an "install.php" to run it like the forum did. Any help is greatly appreciated!

    Thanks.

  2. Tara
    Volunteer Moderator
    Posted 1 year ago #

    I am trying to upload files I found at ...

    My suggestion is to contact the author of the script.

  3. sponauglebl
    Member
    Posted 1 year ago #

    I've tried. No avail. All the comments indicate everyone else got it up and running just fine...

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    I'm sorry but we cannot really support scripts downloaded from outside of wordpress.org

  5. sponauglebl
    Member
    Posted 1 year ago #

    Okay. Do you have any suggestions for how to obtain a script for creating a membership site within WP?

    Thank you.

  6. esmi
    Forum Moderator
    Posted 1 year ago #

  7. Tara
    Volunteer Moderator
    Posted 1 year ago #

    I searched the WP plugin depository for "membership site" and this what I came up with:
    http://wordpress.org/plugins/search.php?q=membership+site&sort=

    Also try searching for other terms to find a plugin that will work for you.

  8. sponauglebl
    Member
    Posted 1 year ago #

    Thank you for your help, guys!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.