• Resolved brewgle

    (@brewgle)


    I had this happen before on a different site. The issue was mbstring in php was not enabled.

    I believe it to be now.

    After updating 3 plugins, the site when down. I deactivated all plugins, and site is up again.

    The site goes down when I re-activate wp-property.

    mbstring is installed on all versions of PHP.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Interesting. So I appear to have fixed it by deactivating the mbstring module in EasyApache, then activating it again.

    FYI: when I re-activated wp-property, for a short period it would return a 404 error. Then after a few minutes was fine.

    If I removed /listings/ from the URL, the properties loaded.

    Odd.

    Also, once I re-activated wp-terms it all crashed again.

    Plugin Contributor MariaKravchenko

    (@mariakravchenko)

    Hello.

    Please let me know which versions of our all plugins installed on your site. It seems that you have old terms plugin.

    Also, check permalinks settings of your site.

    Regards.

    Terms is 1.0.2, wouldn’t there be a notification of an update?

    Permalinks are set to day and name

    Plugin Contributor MariaKravchenko

    (@mariakravchenko)

    The latest version of terms is Version: 1.1.2 Please update it, the mentioned issue should be resolved.
    If license not activated on your site you are not receiving notifications about updates.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘HTTP 500’ is closed to new replies.