Support » Plugin: Heartbeat Control » http 500

  • Resolved Dave

    (@omshankar)


    just updated the plugin but getting http 500 error. So, I have deleted folder of Heartbeat-Control, now site is loading fine.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Same for me. Had to manually disable plugin through cPanel and now works. I will wait for update which fixes this before activating again or using update on other sites.

    Plugin Author JeffMatson

    (@jeffmatson)

    There was a pathing issue that occurred across all sites, but is now fixed. You should be all set with version 1.1.2. Sorry about that.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘http 500’ is closed to new replies.