Support » Plugin: Multi Device Switcher » HTTP 500 エラー

  • 1日前のアップデートされた、Multi Device Switcher(マルチデバイス)プラグイン Ver.1.6.1にて、プラグインをONにするとHTTP 500エラーが発生し、サイトにアクセスできなくなる現象を確認しております。

    過去ずっと使っていましたが、不具合はございませんでしたので、Ver.1.6.1の修正で、何らかの現象が生じているものと思われます。

    プラグインのON・OFFの切り分けはできており、マルチデバイスプラグインをOFFにすると、正常にサイトにアクセスできます。

    以上、ご報告させていただきました。

Viewing 3 replies - 1 through 3 (of 3 total)
  • おそらくサーバのphpのバージョンが低い(5.5以下)ためかと思われます。
    ご確認ください。

    Plugin Author thingsym

    (@thingsym)

    PHPのバージョンはいくつか分かりますか?

    ありがとうございます。
    PHPのバージョンが低いことが原因でした。
    PHPをバージョンアップすることで問題を解決できました。

    アドバイスをいただき誠に感謝いたします。

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘HTTP 500 エラー’ is closed to new replies.